Two Plus Two Older Archives  

Go Back   Two Plus Two Older Archives > General Gambling > Computer Technical Help

Reply
 
Thread Tools Display Modes
  #1  
Old 10-09-2005, 02:19 PM
Aces McGee Aces McGee is offline
Senior Member
 
Join Date: Jun 2003
Location: Bethesda, MD
Posts: 509
Default Windows Media Player question

For the past week or so, I've encountered the following problem with Windows Media Player:

When I first play a video clip from a page, it works fine. However, if I try to play a second clip from the same page, the player freezes up.

If I close the media player before opening the second clip, the audio for the clip works, but the media player doesn't open up at all.

The only way I can play two or more clips from the same page is to actually leave the page between clips before returning. If I leave the page after viewing the first clip, then come back to it, I can play another clip.

It's not site-specific; I've tried it on a bunch of different sites (and yes, some of them are what you are thinking. But not all.)

I've run a virus scan and a spyware scan and both have come up empty.

Any ideas?

Thanks in advance.

-McGee
Reply With Quote
  #2  
Old 10-09-2005, 08:39 PM
Guest
 
Posts: n/a
Default Re: Windows Media Player question

www.microsoft.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.