Two Plus Two Older Archives  

Go Back   Two Plus Two Older Archives > Internet Gambling > Internet Gambling

Reply
 
Thread Tools Display Modes
  #1  
Old 12-29-2005, 04:53 PM
trdi trdi is offline
Senior Member
 
Join Date: Apr 2005
Posts: 167
Default PP Problems getting on the table

I've sent an email to their support and they said to call them. with mobile phone from here it would cost me too much probably, so I would ask if anyone here could help. The main part of the email is:

The problem is at the FIRST hand I intend to play at a table I sit down. It
should ask me for placing a big blind and everything looks like it's asking
me - I only don't see the buttons. I also don't see the countdown of
remaining time I have. So it puts me on "Away". The only way I can put a
blind is to set the blind to "Auto post". However, most of the times when I
do that, I don't see the buttons (or the countdown) when I'm first to act.
After my time runs out, it sets me to "Disconnected." If I have a good hand,
I loose aditional money. If I'm at a "No DP" table, I loose the blind also.

So basically every time I'm first to act I don't see the part under the
table, buttons and the countdown. It is very frustrating and it costs me
money. It happens in about 90% of cases but the more I play, the more sure
it is that the problem will occur. At the end I just have to stop playing.

If I set the blind to autopost and just let the blind go this way, I can
play without any problems further hands. However once I had exactly the same
problem, when I had the autopost to off and I didn't see the buttons when it
was my turn to post the blind.


I was thinking... I have 10 tables opened all the time, usually there is some more download/upload going on - could this be the reason? I have noticed that sometimes I have only one second to choose the amount when I hit "Take the seat" button. It must come a little late to my PC, what do you think?

HOWEVER, notice that even if I put the blig blind with "Autopost" it still doesn't give me the option to check or raise (or fold if it's raised) when I'm first to act. It happens ONLY when I post the big blind for the first time or sometimes when I was "away" for a round".

Thanks for your help.
Reply With Quote
  #2  
Old 12-30-2005, 02:10 PM
Guest
 
Posts: n/a
Default Re: PP Problems getting on the table

I've definitely noticed some table-startup bug in PP, but I haven't exactly clarified it.

I can act fine after coming in, but I've noticed that on joining some tables, although I hit "Autopost", it never posts -- when I look back at the table, the blind has passed me and I'm sitting out, and the Autopost box is unchecked.

The happens sometimes when I click 'wait until big blind' and sometimes, if I sit down UTG and should be BB next, I click "Autopost" without the 'wait,' and the same thing happens. Another player has confirmed this behavior, and it's definitely related to the first hand you get in on the table.

We also have many tables open, usually playing half or more of them.

Anyone else see similar behavior?
Reply With Quote
  #3  
Old 12-30-2005, 03:26 PM
CalvinTy CalvinTy is offline
Junior Member
 
Join Date: Feb 2005
Posts: 3
Default Re: PP Problems getting on the table

[ QUOTE ]
I've definitely noticed some table-startup bug in PP, but I haven't exactly clarified it.

I can act fine after coming in, but I've noticed that on joining some tables, although I hit "Autopost", it never posts -- when I look back at the table, the blind has passed me and I'm sitting out, and the Autopost box is unchecked.

The happens sometimes when I click 'wait until big blind' and sometimes, if I sit down UTG and should be BB next, I click "Autopost" without the 'wait,' and the same thing happens. Another player has confirmed this behavior, and it's definitely related to the first hand you get in on the table.

We also have many tables open, usually playing half or more of them.

Anyone else see similar behavior?

[/ QUOTE ]

Hmmm, not yet, Mogobu. However, something is tugging in the deep crevices of my brain that one time this happened to me (as in I got puzzled why I was being sit out at one of my multi-tables a couple of days ago).

Then again, I think it was because I put myself away for 1 to 3 hands (not during blinds) then when I returned, I keep forgetting that Party removes the auto-post automatically, grrr.

As for sitting down at a table for 1st time, I always press on "wait for BB" and then press "auto-post" knowing that I don't have to do any action until I am dealt in the BB and the table gets the focus, etc.

I'll keep an eye on this, tho.

* CalvinTy
Reply With Quote
  #4  
Old 12-30-2005, 08:30 PM
trdi trdi is offline
Senior Member
 
Join Date: Apr 2005
Posts: 167
Default Re: PP Problems getting on the table

[ QUOTE ]
As for sitting down at a table for 1st time, I always press on "wait for BB" and then press "auto-post" knowing that I don't have to do any action until I am dealt in the BB and the table gets the focus, etc.
* CalvinTy

[/ QUOTE ]
I also started doing that and it seems it worked for some time. But then I couldn't make a move after it autoposted the blind for me.

I've noticed (but I might be wrong) that it gets worse and worse. It could have something with the fact I always have 10 tables opened, RAM leaking etc. It never happened to me while I had 4 tables opened. I will try with some RAM cleaning software
Reply With Quote
  #5  
Old 12-31-2005, 03:51 PM
Terry Terry is offline
Senior Member
 
Join Date: Sep 2002
Location: The Appalachian Trail
Posts: 660
Default Re: PP Problems getting on the table

Have you recently updated your video card drivers?

Ive had that problem twice both times after updating nVidia video card drivers to the latest version. Rolling back to the previous version fixed the problem both times.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.