View Full Version : Disabling Touchpad

07-04-2005, 04:01 AM
I want to disable my touchpad cuz I have a mouse now... I can't seem to figure out where to disable it.

I swear I saw this option last month, but now when I look for it, I can't find it.

Jesus i feel dumb lol - please help.

07-04-2005, 05:30 AM
Just stop touching it.

07-04-2005, 07:22 AM
Is this a laptop, make/model, and which OS (operating system) are you using?

Some can be disabled in the BIOS, and some in the OS.

You can try this for XP:
Click > Start > Settings > Control Panel, and click on "Printers and Other Hardware", then click on "Mouse", then click the "Advanced Features" tab, and see if you see your touchpad listed there, if so, click on it and click disable, then click OK.

07-04-2005, 12:11 PM
I guess I didn't clarify well enough. I would like to disable the touchpad from clicking when it is pressed. When I type, my left hand occasionally bumps the touchpad and it makes it very frustrating. I still want the actual pad to work, I just don't want it to be able to used for clicking the mouse. I'm not talking about clicking the two buttons below the pad. I have mine set up so that if you tap the touchpad, it acts as if you are clicking the mouse. That is the part that I want disabled.


XP, Dell Inspiron 8600

07-04-2005, 04:32 PM
Just stop touching it.

[/ QUOTE ]But it feels so good. Sort of like a sneeze, only better.

07-04-2005, 05:41 PM
Does your touchpad work when the mouse is connected? if so, read on. If not, disconnect your mouse first.

Look in "Control Panel" or "Printers and Other Hardware" for the synaptics touchpad, or in the "Mouse" section. There should be a touchpad properties window that will allow you to make adjustments to the touchpad. If you find the touchpad properties screen, look for something like 'tap click', you may be able to turn it off or set the sensitivity to low.